Unable to update to .942

Got a problem? Ask for help here.

Unable to update to .942

Postby kirby677 » Wed Jun 10, 2015 10:19 pm

I'm having issues trying to update my client to .942. I primarily use the launcher downloaded from skynations.net and each time I open the launcher it has needed to update. It's been like this for a while now and the game still ran fine, but with .942 it's not updating properly anymore. I've tried downloading a new launcher, deleting all local data and even installing the game on Steam but I'm still not able to get the game to work; I'm stuck in .941.
User avatar
kirby677
 
Posts: 6
Joined: Wed Jun 10, 2015 10:13 pm

Re: Unable to update to .942

Postby MrBenjammin » Thu Jun 11, 2015 4:23 pm

The launcher files seem to be up to date on the web server. But I'll reupload them just in case.
Developer of Sky Nations
@MrBenjammmin
MrBenjammin
Site Admin
 
Posts: 904
Joined: Wed Jun 12, 2013 11:13 pm

Re: Unable to update to .942

Postby kirby677 » Thu Jun 11, 2015 7:40 pm

Everything's working now. Thanks Ben!
User avatar
kirby677
 
Posts: 6
Joined: Wed Jun 10, 2015 10:13 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests

cron